Update: Firmware v1.4.337, FROS v1.7.9.2


  • administrators

    We are back with another update, releasing Firmware v1.4.337 and FROS v1.7.9.2 today.

    New:

    FrontRow Cloud - cloud.frontrow.com

    0_1510268196132_FRCloudHome.gif

    To access FrontRow Cloud, navigate to cloud.frontrow.com in your web browser and login using your FrontRow Account. Make sure your FrontRow is turned on and connected to a Wi-Fi network.

    Note: Your FrontRow and browser do not need to be connected to the same network.

    0_1510268208308_FRCloudGallery.gif

    Use FrontRow Cloud to control your FrontRow remotely, download content from the Gallery directly to your Desktop, Go Live on Facebook, adjust Settings and more.

    0_1510268232632_FRCloudLive.gif

    Improvements:

    Add Chinese Language Support
    Bug Fixes

    To update your FROS, navigate to Settings > Update.

    Is there something you'd like to see included in the next update? Post it to the Suggestions category in the Community.



  • I updated my camera but I cannot access the new website. It gives me an error message saying I need to update my camera.



  • @miffdove Same here website wont work. Keeps trying to download 112 on my phone but wont complete.



  • @miffdove said in Update: Firmware v1.4.337, FROS v1.7.9.2:

    I updated my camera but I cannot access the new website. It gives me an error message saying I need to update my camera.

    Same here.

    Just updated to the latest FW. https://cloud.frontrow.com/ says ├╝pdate your Frontrow to the latest version.



  • @chrisvoss When I would go to About section in settings on my phone it kept trying to download an install update packet. It would never install. So I deleted app and it installed. Still no worky.


  • administrators

    @miffdove @ChrisVoss @14u2nv

    Sorry , it's a bug of version judgement .

    We will fix today .


  • administrators

    @miffdove @ChrisVoss @14u2nv
    Sorry for the bug. We have fixed it.
    We have adjusted the strategy of version judgment. If you have upgraded to the latest version, you should already be able to use FrontRow Cloud.
    If you still see the message that prompted you to upgrade, this is because your FrontRow has not synchronized the latest version of the information to the server. This will not affect your normal use of FrontRow Cloud. And you can try to switch the FrontRow WiFi to synchronize the latest version of the information to the server to hide this warning on FrontRow Cloud.
    Finally, thank you for your feedback. : )



  • @weatherstar said in Update: Firmware v1.4.337, FROS v1.7.9.2:

    @miffdove @ChrisVoss @14u2nv
    Sorry for the bug. We have fixed it.
    We have adjusted the strategy of version judgment. If you have upgraded to the latest version, you should already be able to use FrontRow Cloud.
    If you still see the message that prompted you to upgrade, this is because your FrontRow has not synchronized the latest version of the information to the server. This will not affect your normal use of FrontRow Cloud. And you can try to switch the FrontRow WiFi to synchronize the latest version of the information to the server to hide this warning on FrontRow Cloud.
    Finally, thank you for your feedback. : )

    Thanks! It is working now but it sometimes disconnects on its own.


Log in to reply
 

Looks like your connection to FrontRow Community was lost, please wait while we try to reconnect.